This project has moved. For the latest updates, please go here.

Invalid diag_code_pointer specification in SV107 in version 3.0.1 above

May 2, 2013 at 6:19 PM
Please verify the specification of SV107 in V3.0.1 above. When I run it using the new version, it gave me the error: Element SV107 cannot contain the value '1:2:3' because it must be between 1 and 2 characters in length.

This is for 837 professional claims.

Thanks
Jinpin
Coordinator
May 2, 2013 at 11:13 PM
It looks like the previous versions did not have a spec for SV1 so it wasn't doing any syntax checking before. I have added changeset 25777 that will change the max length to 35 to accommodate up to 12 pointers and it's sub-element delimiters. This should be in a release within the next week.
May 3, 2013 at 2:17 AM
Wow. That was quick. Thanks a lot.